
<!doctype html>
<html class="no-js" itemscope="itemscope" itemtype="https://schema.org/Article" lang="en-US">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5764368-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5764368-1');
</script>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="pocket-site-verification" content="980146f69f13b97117ac7111327ea3" />
<link rel="manifest" href="https://www.cartoonbrew.com/wp-content/themes/cartoon-brew/manifest.json">
<title>Disney Pulls &#039;Bob&#039;s Burgers&#039; Feature Off Release Schedule, Delays &#039;Nimona&#039; And &#039;Ron&#039;s Gone Wrong&#039; (UPDATED)</title>

<link rel="canonical" href="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Disney Pulls &#039;Bob&#039;s Burgers&#039; Feature Off Release Schedule, Delays &#039;Nimona&#039; And &#039;Ron&#039;s Gone Wrong&#039; (UPDATED)" />
<meta property="og:description" content="There is fresh uncertainty over how Disney will handle Fox Animation&#039;s feature projects." />
<meta property="og:url" content="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html" />
<meta property="og:site_name" content="Cartoon Brew" />
<meta property="article:publisher" content="https://www.facebook.com/groups/14828751350/" />
<meta property="article:tag" content="Blue Sky Studios" />
<meta property="article:tag" content="Locksmith Animation" />
<meta property="article:tag" content="Nimona" />
<meta property="article:tag" content="Patrick Osborne" />
<meta property="article:tag" content="Ron&#039;s Gone Wrong" />
<meta property="article:section" content="Feature Film" />
<meta property="article:published_time" content="2019-11-18T00:58:34+00:00" />
<meta property="article:modified_time" content="2019-11-19T01:52:54+00:00" />
<meta property="og:updated_time" content="2019-11-19T01:52:54+00:00" />
<meta property="og:image" content="https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona.jpg" />
<meta property="og:image:secure_url" content="https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There is fresh uncertainty over how Disney will handle Fox Animation&#039;s feature projects." />
<meta name="twitter:title" content="Disney Pulls &#039;Bob&#039;s Burgers&#039; Feature Off Release Schedule, Delays &#039;Nimona&#039; And &#039;Ron&#039;s Gone Wrong&#039; (UPDATED)" />
<meta name="twitter:site" content="@cartoonbrew" />
<meta name="twitter:image" content="https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona.jpg" />
<meta name="twitter:creator" content="@cartoonbrew" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cartoonbrew.com/#organization","name":"","url":"https://www.cartoonbrew.com/","sameAs":["https://www.facebook.com/groups/14828751350/","https://instagram.com/cartoonbrew","http://www.youtube.com/user/cartoonbrew","https://www.pinterest.com/cartoonbrew/","https://twitter.com/cartoonbrew"]},{"@type":"WebSite","@id":"https://www.cartoonbrew.com/#website","url":"https://www.cartoonbrew.com/","name":"Cartoon Brew","publisher":{"@id":"https://www.cartoonbrew.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cartoonbrew.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#webpage","url":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html","inLanguage":"en-US","name":"Disney Pulls &#039;Bob&#039;s Burgers&#039; Feature Off Release Schedule, Delays &#039;Nimona&#039; And &#039;Ron&#039;s Gone Wrong&#039; (UPDATED)","isPartOf":{"@id":"https://www.cartoonbrew.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#primaryimage","url":"https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona.jpg","width":1100,"height":620},"primaryImageOfPage":{"@id":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#primaryimage"},"datePublished":"2019-11-18T00:58:34+00:00","dateModified":"2019-11-19T01:52:54+00:00"},{"@type":"Article","@id":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#article","isPartOf":{"@id":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#webpage"},"author":{"@id":"https://www.cartoonbrew.com/author/amid#author","name":"Amid Amidi"},"publisher":{"@id":"https://www.cartoonbrew.com/#organization"},"headline":"Disney Pulls &#8216;Bob&#8217;s Burgers&#8217; Feature Off Release Schedule, Delays &#8216;Nimona&#8217; And &#8216;Ron&#8217;s Gone Wrong&#8217; (UPDATED)","datePublished":"2019-11-18T00:58:34+00:00","dateModified":"2019-11-19T01:52:54+00:00","commentCount":0,"mainEntityOfPage":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#webpage","image":{"@id":"https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#primaryimage"},"keywords":"Blue Sky Studios,Locksmith Animation,Nimona,Patrick Osborne,Ron's Gone Wrong","articleSection":"Disney,Feature Film"},{"@type":"Person","@id":"https://www.cartoonbrew.com/author/amid#author","name":"Amid Amidi","image":{"@type":"ImageObject","@id":"https://www.cartoonbrew.com/#personlogo","url":"https://secure.gravatar.com/avatar/c7171b11bd48e3c5abbbb7f026b3c7a3?s=96&d=mm&r=g","caption":"Amid Amidi"},"description":"Amid Amidi is Publisher and Editor-in-Chief of Cartoon Brew.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.reachoutmedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cartoon Brew &raquo; Disney Pulls &#8216;Bob&#8217;s Burgers&#8217; Feature Off Release Schedule, Delays &#8216;Nimona&#8217; And &#8216;Ron&#8217;s Gone Wrong&#8217; (UPDATED) Comments Feed" href="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html/feed" />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.cartoonbrew.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage_css-css' href='https://www.cartoonbrew.com/wp-content/themes/cartoon-brew/dist/styles/main-d088f2de6a.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-styles-css' href='https://www.cartoonbrew.com/wp-content/themes/cartoon-brew/lib/css/cb_styles.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.cartoonbrew.com/wp-json/' />
<link rel='shortlink' href='https://www.cartoonbrew.com/?p=182630' />
<link rel="alternate" type="application/json+oembed" href="https://www.cartoonbrew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cartoonbrew.com%2Ffeature-film%2Fdisney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cartoonbrew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cartoonbrew.com%2Ffeature-film%2Fdisney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html&#038;format=xml" />
<link rel="icon" href="https://www.cartoonbrew.com/wp-content/uploads/2018/03/cropped-cropped-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.cartoonbrew.com/wp-content/uploads/2018/03/cropped-cropped-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cartoonbrew.com/wp-content/uploads/2018/03/cropped-cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cartoonbrew.com/wp-content/uploads/2018/03/cropped-cropped-favicon-300x300.png" />
<style type="text/css" id="wp-custom-css">
			body .publication main.main {
	margin-bottom: 0;
	padding-bottom: 0;
}

.cb-post-bnr img {
	width: 100%;
}		</style>

<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0049/7140.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
	</script>
<style>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</style>
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Article",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cartoonbrew.com/article"
      },
      "headline": "Disney Pulls &#8216;Bob&#8217;s Burgers&#8217; Feature Off Release Schedule, Delays &#8216;Nimona&#8217; And &#8216;Ron&#8217;s Gone Wrong&#8217; (UPDATED)",
            
            "image": [
                "https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-150x150.jpg",
                        "https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-380x214.jpg",
                        "https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona.jpg"
               ],
                  
      "datePublished": "2019-11-17T19:58:34+00:00",
      "dateModified": "2019-11-17T19:58:34+00:00",
      "author": {
        "@type": "Person",
        "name": "Amid Amidi"
      },
       "publisher": {
        "@type": "Organization",
        "name": "Cartoon Brew",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.cartoonbrew.com/wp-content/themes/cartoon-brew/images/logo.png"
        }
      },
      "description": "There is fresh uncertainty over how Disney will handle Fox Animation's feature projects."    }
  </script>
</head>
<body class="post-template-default single single-post postid-182630 single-format-standard wp-custom-logo fixed standard-page disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html sidebar-primary">
<div class="body-wrapper">
<!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
<header class="navbar navbar-fixed-top" role="banner" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<div class="nav-wrapper">
<div class="navbar-header">
<button class="nav-btn nav-collapsed" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="toggle-bar t1">&nbsp;</span>
<span class="toggle-bar t2">&nbsp;</span>
<span class="toggle-bar t3">&nbsp;</span>
</button>
<a class="brand" href="https://www.cartoonbrew.com/" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.cartoonbrew.com/wp-content/themes/cartoon-brew/images/logo.png" alt="Cartoon Brew">
<meta itemprop="url" content="https://www.cartoonbrew.com/wp-content/themes/cartoon-brew/images/logo.png">
<meta itemprop="width" content="274">
</a>
</div>
<meta itemprop="name" content="Cartoon Brew">
<nav role="navigation" id="cb-navbar" class="navbar nav-collapsed" aria-expanded="false">
<ul class="nav navbar-nav navbar-right">
<li class="search-field">
<i class="fa fa-search search-toggle search-open" aria-hidden="true"></i>
<i class="fa fa-times search-toggle search-close" aria-hidden="true"></i>
<section class="widget-odd widget-last widget-first widget-1 widget search-2 widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.cartoonbrew.com/">
<label>Search:</label>
<input type="search" value="" name="s" class="search-field form-control" placeholder="ex. Tex Avery" required>
<button type="submit" class="search-submit btn btn-default"><i class="fa fa-search"></i></button>
</form>
</section> </li>
<li id="menu-item-142276" class="mobile-menu-set menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-142276"><a href="#">Mobile Menu</a>
<ul class="sub-menu">
<li id="menu-item-142277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142277"><a href="https://www.cartoonbrew.com/feature-film">Film</a></li>
<li id="menu-item-142278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142278"><a href="https://www.cartoonbrew.com/tv">TV</a></li>
<li id="menu-item-142279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142279"><a href="https://www.cartoonbrew.com/shorts">Shorts</a></li>
<li id="menu-item-169254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169254"><a href="https://www.cartoonbrew.com/interviews">Interviews</a></li>
<li id="menu-item-142280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142280"><a href="https://www.cartoonbrew.com/business">Business</a></li>
<li id="menu-item-142281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142281"><a href="https://www.cartoonbrew.com/tech">VFX/Tech</a></li>
<li id="menu-item-142282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142282"><a href="https://www.cartoonbrew.com/artist-rights">Artist Rights</a></li>
<li id="menu-item-142283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142283"><a href="https://www.cartoonbrew.com/box-office-report">Box Office</a></li>
<li id="menu-item-169122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169122"><a href="https://www.cartoonbrew.com/festivals">Festivals</a></li>
</ul>
</li>
<li id="menu-item-142285" class="desktop-menu-set menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-142285"><a href="#">Desktop Menu</a>
<ul class="sub-menu">
<li id="menu-item-142286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142286"><a href="https://www.cartoonbrew.com/feature-film">Film</a></li>
<li id="menu-item-142288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142288"><a href="https://www.cartoonbrew.com/tv">TV</a></li>
<li id="menu-item-142287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142287"><a href="https://www.cartoonbrew.com/shorts">Shorts</a></li>
<li id="menu-item-142289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142289"><a href="https://www.cartoonbrew.com/awards">Awards</a></li>
<li id="menu-item-142290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-142290"><a href="#">Tech</a>
<ul class="sub-menu">
<li id="menu-item-142291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142291"><a href="https://www.cartoonbrew.com/vfx">VFX</a></li>
<li id="menu-item-142292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142292"><a href="https://www.cartoonbrew.com/cgi">CG Animation</a></li>
<li id="menu-item-142293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142293"><a href="https://www.cartoonbrew.com/vr">VR</a></li>
<li id="menu-item-142294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142294"><a href="https://www.cartoonbrew.com/tools">Tools</a></li>
</ul>
</li>
<li id="menu-item-142295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-142295"><a href="#">Biz</a>
<ul class="sub-menu">
<li id="menu-item-142296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142296"><a href="https://www.cartoonbrew.com/business">Business</a></li>
<li id="menu-item-142297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142297"><a href="https://www.cartoonbrew.com/box-office-report">Box Office Report</a></li>
<li id="menu-item-142298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142298"><a href="https://www.cartoonbrew.com/artist-rights">Artist Rights</a></li>
<li id="menu-item-142299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142299"><a href="https://www.cartoonbrew.com/studios">Studios</a></li>
</ul>
</li>
<li id="menu-item-142300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-142300"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-169253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169253"><a href="https://www.cartoonbrew.com/advertising">Advertising</a></li>
<li id="menu-item-169119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169119"><a href="https://www.cartoonbrew.com/festivals">Festivals</a></li>
<li id="menu-item-169120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169120"><a href="https://www.cartoonbrew.com/interviews">Interviews</a></li>
<li id="menu-item-169121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169121"><a href="https://www.cartoonbrew.com/internet-television">Internet Television</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<section data-id="br_1511689052_1574051846" id="breaking_ribbon-2" class="cb-breaking">
<i class="fas fa-times-circle btn-close"></i>
<a data-id="cb-breaking_ribbon-2" id="br_1511689052_1574051846" href="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html" title="Breaking">
<span class="cb-breaking-tag">Breaking:</span>
<span class="cb-breaking-headline">Disney pulls ‘Bob’s Burgers’ feature off release schedule, and delays ‘Nimona’</span>
</a>
</section>
<section class="publication content" role="document">
<main class="main" role="main" style="margin-bottom: 0;">
<style>
  .tag-list .tag-label {
    -ms-flex: 0 1 20%;
    flex: 0 1 20%;
  }
  .tag-list .tag-collection {
    -ms-flex: 0 1 80%;
    flex: 0 1 80%;
  }
  .cb-taxonomy-lists {
    margin-top: .5em;
  }
  
  .post-inner footer .hidden-xs {
    margin-bottom: 2em;
  }
  
  </style>
<article id="article-182630" class="post-single post-182630 post type-post status-publish format-standard has-post-thumbnail hentry category-disney category-feature-film tag-blue-sky-studios tag-locksmith-animation tag-nimona tag-patrick-osborne tag-rons-gone-wrong" itemprop="mainEntityOfPage">
<div class="jumbotron container-fluid">
<img width="1280" height="600" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-1280x600.jpg" class="attachment-feature-thumb size-feature-thumb wp-post-image" alt="" itemprop="image" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" itemprop="image" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-768x433.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-500x282.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/bobsburgers_nimona.jpg 1100w" sizes="(max-width: 580px) 100vw, 580px" /> </div>
<div class="post-inner">
<header class="cb-post-meta">
<a href="https://www.cartoonbrew.com/disney" title="Disney" class="category-slug">Disney</a><a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h1 class="entry-title" itemprop="name"><span itemprop="headline">Disney Pulls &#8216;Bob&#8217;s Burgers&#8217; Feature Off Release Schedule, Delays &#8216;Nimona&#8217; And &#8216;Ron&#8217;s Gone Wrong&#8217; (UPDATED)</span></h1>
<p class="byline author vcard"><span class="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">By <a href="https://www.cartoonbrew.com/author/amid" rel="author" class="fn byline" title="Amid Amidi" itemprop="name">Amid Amidi</a></span> | <time class="updated" datetime="2019-11-17T19:58:34+00:00" itemprop="datePublished">11/17/2019 7:58 pm</time><meta itemprop="dateModified" content="2019-11-17T19:58:34+00:00"> | <span class="comment-link"><a href="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#cmnt"><span class="dsq-postid" data-dsqidentifier="182630 https://www.cartoonbrew.com/?p=182630">Be the First to Comment!</span></a></span></p>
<div class="hidden-xs">
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook">
<a rel="nofollow" data-shared="sharing-facebook-182630" class="share-facebook sd-button share-icon no-text" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html&title=Disney+Pulls+%E2%80%98Bob%E2%80%99s+Burgers%E2%80%99+Feature+Off+Release+Schedule%2C+Delays+%E2%80%98Nimona%E2%80%99+And+%E2%80%98Ron%E2%80%99s+Gone+Wrong%E2%80%99+%28UPDATED%29" target="_blank" title="Share on Facebook">
<i class="fab fa-facebook"></i>
<span class="soc-label">Share</span>
</a>
</li><li class="share-twitter">
<a rel="nofollow" data-shared="sharing-twitter-182630" class="share-twitter sd-button share-icon no-text" href="https://twitter.com/share?text=Disney+Pulls+%E2%80%98Bob%E2%80%99s+Burgers%E2%80%99+Feature+Off+Release+Schedule%2C+Delays+%E2%80%98Nimona%E2%80%99+And+%E2%80%98Ron%E2%80%99s+Gone+Wrong%E2%80%99+%28UPDATED%29&count=none&url=https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html" target="_blank" title="Click to share on Twitter">
<i class="fab fa-twitter"></i>
<span class="soc-label">Tweet</span>
</a>
</li><li class="share-email">
<a class="share-email share-email-client sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#2a15595f48404f495e17694b585e45454468584f5d04494547100a6e4359444f530a7a5f4646590a0c0912181b1c116845480c0912181b1d11590a685f584d4f58590c0912181b1d110a6c4f4b5e5f584f0a654c4c0a784f464f4b594f0a7949424f4e5f464f060a6e4f464b53590a0c0912181b1c1164434745444b0c0912181b1d110a6b444e0a0c0912181b1c117845440c0912181b1d11590a6d45444f0a7d5845444d0c0912181b1d110a027f7a6e6b7e6f6e030c48454e53176c5845470a694b585e4545440a68584f5d100f1a6e0f1a6b6e4359444f530a7a5f4646590a0c0912181b1c116845480c0912181b1d11590a685f584d4f58590c0912181b1d110a6c4f4b5e5f584f0a654c4c0a784f464f4b594f0a7949424f4e5f464f060a6e4f464b53590a0c0912181b1c1164434745444b0c0912181b1d110a6b444e0a0c0912181b1c117845440c0912181b1d11590a6d45444f0a7d5845444d0c0912181b1d110a027f7a6e6b7e6f6e030f1a6e0f1a6b0f1a6e0f1a6b425e5e5a591005055d5d5d04494b585e45454448584f5d04494547054c4f4b5e5f584f074c434647054e4359444f53075a5f464659074845485907485f584d4f5859074c4f4b5e5f584f07454c4c07584f464f4b594f075949424f4e5f464f074e4f464b53590744434745444b074b444e0758454459074d45444f075d5845444d071b12181c191a04425e4746" title="Click to email this to a friend">
<i class="fa fa-envelope"></i>
<span class="soc-label">Email</span>
</a>
</li><li class="share-comment comment-link"><a href="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#cmnt"><span class="dsq-postid" data-dsqidentifier="182630 https://www.cartoonbrew.com/?p=182630">0</span></a></li> </li>
</ul>
</div>
</div>
</div></div>
</header>
</div>
<div class="post-inner"><div class="entry-content"><p>A new release schedule has made significant changes to Disney’s plans for the animated features that were being produced by Fox Animation at the time of its acquisition. Last May, Disney had signalled that it <a href="https://www.cartoonbrew.com/feature-film/disney-to-release-4-fox-animated-features-but-the-future-of-blue-sky-in-question-173867.html" rel="noopener" target="_blank">intended to release all of the Fox animated pics</a> in a timely manner, but the new schedule puts those original plans in question.</p>
<p>Here are the changes:</p>
<ul class="bullet-points">
<li>A feature adaptation of the Fox tv series <em>Bob’s Burgers</em> has been taken off the studio’s release schedule. Disney had previously set its release for July 17, 2020.
<p><strong>UPDATE:</strong> Someone on Twitter asked <em>Bob’s Burgers</em> creator Loren Bouchard about the status of the film. His response: “<a href="https://twitter.com/lorenbouchard/status/1196481343690956800" rel="noopener" target="_blank">Fear not</a>.” In other words, the film is still coming—just not in a theater on July 17, 2020.</p>
<p><strong>UPDATE #2:</strong> The Walt Disney Company is now claiming that they made an error in their release schedule and that the <em>Bob’s Burgers</em> never changed its release date. How does a mega-corporation like Disney forget that they’re releasing a film? In any case, a Disney representative told <a href="https://www.cnet.com/news/bobs-burgers-the-movie-still-on-for-2020/" rel="noopener" target="_blank">CNET</a> that the film’s absence from the schedule was inaccurate. The studio sent out a corrected schedule today (see below) that now includes <em>Bob’s Burgers</em> for July 17, 2020.</p>
</li>
<li>
<em>Ron’s Gone Wrong,</em> the debut feature the U.K.’s Locksmith Animation, has been pushed from November 6, 2020, to February 26, 2021. It will be the only Locksmith film that Disney releases, as the deal between Locksmith and Fox Animation fell apart following Disney’s takeover. Locksmith recently <a href="https://www.cartoonbrew.com/studios/u-k-animation-studio-locksmith-signs-multi-film-deal-with-warner-bros-181767.html" rel="noopener" target="_blank">signed a new multi-film deal</a> with Warner Bros. Pictures.</li>
<li>
<em>Nimona,</em> the Blue Sky Studios feature based on Noelle Stevenson’s comic and directed by Patrick Osborne (Disney’s <em>Feast</em>), has been delayed over 10 months, from March 5, 2021, to January 14, 2022. Prior to Disney’s takeover, Fox had <a href="https://www.cartoonbrew.com/feature-film/patrick-osbornes-feature-directorial-debut-nimona-gets-2020-release-date-152177.html" rel="noopener" target="_blank">announced a <em>Nimona</em> release date</a> of February 14, 2020. It is the last Blue Sky film that had been officially announced as moving into production. The future of the studio under Disney’s ownership remains unclear at this time, though next month, Disney will release Blue Sky’s latest pic, <em>Spies in Disguise.</em>
</li>
</ul>
<p>Though there is fresh uncertainty with its lineup of Fox animated releases, Disney’s own animation plans are very clear. Over the next four years, the company intends to release 10 animated features from Disney Animation and Pixar. Four of those films will be produced by Disney and six by Pixar. Over the previous four-year period (2016-2019), the two studios had combined for eight animated features.</p></div></div><!--googleoff: index--><aside class="cb-ad cb-post inset"><div class="cb-dt"><ins data-revive-zoneid="30" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" async src="//www.reachoutmedia.com/reachout-control/www/delivery/asyncjs.php"></script></div><div class="cb-mob"><ins data-revive-zoneid="76" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins><script data-cfasync="false" async src="//www.reachoutmedia.com/reachout-control/www/delivery/asyncjs.php"></script></div></aside><!--googleon: index--><div class="post-inner"><div class="entry-content continue-column">
<p>Here is Disney’s current release schedule from 2020 through 2023:</p>
<a href="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised.jpg" class="colorbox" data-gallery rel="gal[182630]"><img src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised.jpg" alt="Disney release schedule." width="800" height="655" class="alignnone size-full wp-image-182689" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised.jpg 800w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised-380x311.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised-768x629.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised-580x475.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised-366x300.jpg 366w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised-180x147.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2020_revised-147x120.jpg 147w" sizes="(max-width: 800px) 100vw, 800px" /></a>
<a href="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021.jpg" class="colorbox" data-gallery rel="gal[182630]"><img src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021.jpg" alt="Disney release schedule." width="800" height="527" class="alignnone size-full wp-image-182636" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021.jpg 800w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021-380x250.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021-768x506.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021-580x382.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021-455x300.jpg 455w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021-180x119.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2021-182x120.jpg 182w" sizes="(max-width: 800px) 100vw, 800px" /></a>
<a href="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022.jpg" class="colorbox" data-gallery rel="gal[182630]"><img src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022.jpg" alt="Disney release schedule." width="800" height="598" class="alignnone size-full wp-image-182635" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022.jpg 800w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-380x284.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-768x574.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-580x434.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-401x300.jpg 401w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-180x135.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2022-161x120.jpg 161w" sizes="(max-width: 800px) 100vw, 800px" /></a>
<a href="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023.jpg" class="colorbox" data-gallery rel="gal[182630]"><img src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023.jpg" alt="Disney release schedule." width="800" height="554" class="alignnone size-full wp-image-182634" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023.jpg 800w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023-380x263.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023-768x532.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023-580x402.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023-433x300.jpg 433w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023-180x125.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyrelease_2023-173x120.jpg 173w" sizes="(max-width: 800px) 100vw, 800px" /></a>
</div></div>
<div class="post-inner">

<style>
        .related-post-list {
          margin: 2em 0;
        }
        .rel-posts-container {
          padding-top: 1em;
          border: 1px solid #d5d5d5;
          border-right: 0 none;
          border-left: 0 none;
          
        }
        .rec-post {
          border-bottom: 0;
          width: 100%;
        }
        
        .rel-posts-container h4 {
          margin: 0;
          padding: 0 0 1em;
          font-weight: 700;
          font-size: .8em;
          text-transform: uppercase;
        }
        
        .rel-posts-container article {
          margin-bottom: 1em;
        }
        
        .main .rel-posts-container article header {
          margin: 0;
        }
        
        .rel-posts-container article .row {
          margin: 0 -1em;
          display: -ms-flexbox;
          display: -webkit-flex;
          display: flex;
          -webkit-flex-direction: row;
          -ms-flex-direction: row;
          flex-direction: row;
          -webkit-flex-wrap: nowrap;
          -ms-flex-wrap: nowrap;
          flex-wrap: nowrap;
          -webkit-justify-content: flex-start;
          -ms-flex-pack: start;
          justify-content: flex-start;
          -webkit-align-content: stretch;
          -ms-flex-line-pack: stretch;
          align-content: stretch;
          -webkit-align-items: center;
          -ms-flex-align: center;
          align-items: center;
        }
        
        .rel-posts-container article .row .col-xs-9,
        .rel-posts-container article .row .col-sm-9,
        .rel-posts-container article .row .col-sm-3,
        .rel-posts-container article .row .col-xs-3 {
          float: none;
        }
                
        .rel-posts-container article h2.entry-title {
          font-family: 'Mercury SSm A','Mercury SSm B',Mercury SSm A,Mercury SSm B,Georgia,'Times New Roman',Times,serif;
          font-size: 1.125em;
          line-height: 1.4375em;
          font-weight: 500;
          margin: 0;
          padding: 0;
        }
        
        .rel-posts-container article h2.entry-title small {
          font-size: .6em;
          line-height: 1.0625em;
          font-family: Ideal Sans SSm A,Ideal Sans SSm B,'Ideal Sans SSm A','Ideal Sans SSm B',sans-serif;
        }
        
        .rel-posts-container article h2.entry-title a {
          color: #3b3b3b;
        }
      </style>
<section class="related-post-list">
<div class="rel-posts-container">
<h4>Earlier on Cartoon Brew</h4>
<article class="rec-post">
<div class="row">
<div class="col-sm-9 col-xs-9">
<header>
<h2 class="entry-title"><a href="https://www.cartoonbrew.com/feature-film/disney-to-release-4-fox-animated-features-but-the-future-of-blue-sky-in-question-173867.html">Disney To Release 4 Fox Animated Features, But The Future Of Blue Sky In Question</a> <small><time class="updated" datetime="2019-05-07T19:18:00+00:00" data-relative="true">
May&nbsp;7,&nbsp;2019
</time></small></h2>
</header>
</div>
<div class="col-sm-3 col-xs-3">
<a href="https://www.cartoonbrew.com/feature-film/disney-to-release-4-fox-animated-features-but-the-future-of-blue-sky-in-question-173867.html"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2017/07/nimona_patrickosborne-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2017/07/nimona_patrickosborne-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2017/07/nimona_patrickosborne-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2017/07/nimona_patrickosborne-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /></a>
</div>
</div>
</article>
</div>
</section>
<footer>
<div class="hidden-xs">
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook">
<a rel="nofollow" data-shared="sharing-facebook-182630" class="share-facebook sd-button share-icon no-text" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html&title=Disney+Pulls+%E2%80%98Bob%E2%80%99s+Burgers%E2%80%99+Feature+Off+Release+Schedule%2C+Delays+%E2%80%98Nimona%E2%80%99+And+%E2%80%98Ron%E2%80%99s+Gone+Wrong%E2%80%99+%28UPDATED%29" target="_blank" title="Share on Facebook">
<i class="fab fa-facebook"></i>
<span class="soc-label">Share</span>
</a>
</li><li class="share-twitter">
<a rel="nofollow" data-shared="sharing-twitter-182630" class="share-twitter sd-button share-icon no-text" href="https://twitter.com/share?text=Disney+Pulls+%E2%80%98Bob%E2%80%99s+Burgers%E2%80%99+Feature+Off+Release+Schedule%2C+Delays+%E2%80%98Nimona%E2%80%99+And+%E2%80%98Ron%E2%80%99s+Gone+Wrong%E2%80%99+%28UPDATED%29&count=none&url=https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html" target="_blank" title="Click to share on Twitter">
<i class="fab fa-twitter"></i>
<span class="soc-label">Tweet</span>
</a>
</li><li class="share-email">
<a class="share-email share-email-client sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#67581412050d0204135a24061513080809251502104904080a5d47230e1409021e4737120b0b144741445f5556515c25080541445f5556505c14472512150002151441445f5556505c4721020613121502472801014735020b020614024734040f0203120b024b4723020b061e144741445f5556515c290e0a08090641445f5556505c472609034741445f5556515c35080941445f5556505c14472008090247301508090041445f5556505c474f323723263322234e410508031e5a2115080a472406151308080947251502105d425723425726230e1409021e4737120b0b144741445f5556515c25080541445f5556505c14472512150002151441445f5556505c4721020613121502472801014735020b020614024734040f0203120b024b4723020b061e144741445f5556515c290e0a08090641445f5556505c472609034741445f5556515c35080941445f5556505c14472008090247301508090041445f5556505c474f323723263322234e4257234257264257234257260f131317145d48481010104904061513080809051502104904080a48010206131215024a010e0b0a48030e1409021e4a17120b0b144a050805144a051215000215144a010206131215024a0801014a15020b020614024a14040f0203120b024a03020b061e144a090e0a0809064a0609034a150809144a000809024a10150809004a565f55515457490f130a0b" title="Click to email this to a friend">
<i class="fa fa-envelope"></i>
<span class="soc-label">Email</span>
</a>
</li><li class="share-comment comment-link"><a href="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#cmnt"><span class="dsq-postid" data-dsqidentifier="182630 https://www.cartoonbrew.com/?p=182630">0</span></a></li> </li>
</ul>
</div>
</div>
</div></div>
<div class="cb-taxonomy-lists tag-list"><span class="tag-label">Read More: </span><span class="tag-collection"><a href="https://www.cartoonbrew.com/tag/blue-sky-studios" rel="tag">Blue Sky Studios</a> &nbsp; <a href="https://www.cartoonbrew.com/tag/locksmith-animation" rel="tag">Locksmith Animation</a> &nbsp; <a href="https://www.cartoonbrew.com/tag/nimona" rel="tag">Nimona</a> &nbsp; <a href="https://www.cartoonbrew.com/tag/patrick-osborne" rel="tag">Patrick Osborne</a> &nbsp; <a href="https://www.cartoonbrew.com/tag/rons-gone-wrong" rel="tag">Ron's Gone Wrong</a></span></div>
<div class="authorarea">
<img src="https://www.cartoonbrew.com/wp-content/authors/amid-60.jpg" class="avatar photo" alt="Amid Amidi" width="120" height="120" /> <div class="authorinfo">
<h3>Amid Amidi <small><a class="author-link" href="https://www.cartoonbrew.com/author/amid" rel="author">More Articles </a></small></h3>
<p>Amid Amidi is Publisher and Editor-in-Chief of Cartoon Brew.</p>
</div>
</div>
<div class="post-inner">
<div id="disqus_thread"></div>
</div>
<style>
  		
  		.more-category-posts {
    		margin: 2em 0;
  		}
  		
  	  .more-category-posts .row {
        margin: 0 -1em;
        display: -ms-flexbox;
        display: -webkit-flex;
        display: flex;
        -webkit-flex-direction: row;
        -ms-flex-direction: row;
        flex-direction: row;
        -webkit-flex-wrap: nowrap;
        -ms-flex-wrap: nowrap;
        flex-wrap: nowrap;
        -webkit-justify-content: flex-start;
        -ms-flex-pack: start;
        justify-content: flex-start;
        -webkit-align-content: stretch;
        -ms-flex-line-pack: stretch;
        align-content: stretch;
        -webkit-align-items: flex-end;
        -ms-flex-align: end;
        align-items: flex-end;
      }
      
      .more-category-posts .row .col-xs-8,
      .more-category-posts .row .col-sm-8,
      .more-category-posts .row .col-sm-4,
      .more-category-posts .row .col-xs-4 {
        float: none;
      }
      
      .more-category-posts h4,
      .more-category-posts .row h5 {
        padding: 0;
        margin: 0;
      }
      
      .more-category-posts h4 {
            font-size: 24px;
        font-weight: 700;
  
        text-transform: uppercase;
      }
      
      .more-category-posts .row h5 {
        font-size: .75em;
        font-weight: 700;
        text-transform: uppercase;
      }
  		
  		.talign-right {
    		text-align: right;
  		}
  		
			ul.more-list {
  			font-family: Ideal Sans SSm A,Ideal Sans SSm B,sans-serif;
  			margin: 1em 0 2em;
        padding: 0 0 0 1em;
			}
			ul.more-list li {
  		  font-size: 20x;
  		  margin-bottom: 1em;
  		}
			
			ul.more-list small {
  		  font-size: 10px;
  		}
		</style>
<section class="more-category-posts">
<h4>More in <a href="https://www.cartoonbrew.com/disney">Disney</a>:</h4>
<ul class="more-list">
<li><a href="https://www.cartoonbrew.com/feature-film/making-frozen-2-disneys-team-on-how-they-approached-the-story-design-and-animation-182313.html" title="Read More: Making &#8216;Frozen 2&#8217;: Disney&#8217;s Team On How They Approached The Story, Design, And Animation">Making &#8216;Frozen 2&#8217;: Disney&#8217;s Team On How They Approached The Story, Design, And Animation</a></li>
<li><a href="https://www.cartoonbrew.com/business/its-time-to-break-up-disney-says-author-of-new-book-on-monopoly-power-in-america-181974.html" title="Read More: &#8216;It&#8217;s Time To Break Up Disney,&#8217; Says Author Of New Book On Monopoly Power In America">&#8216;It&#8217;s Time To Break Up Disney,&#8217; Says Author Of New Book On Monopoly Power In America</a></li>
<li><a href="https://www.cartoonbrew.com/disney/walt-disney-animation-studios-emphasizes-diversity-in-its-new-slate-of-directors-180341.html" title="Read More: Walt Disney Animation Studios Emphasizes Diversity In Its New Slate Of Directors">Walt Disney Animation Studios Emphasizes Diversity In Its New Slate Of Directors</a></li>
<li><a href="https://www.cartoonbrew.com/disney/new-frozen-2-trailer-shows-off-a-much-larger-world-than-original-179936.html" title="Read More: New &#8216;Frozen 2&#8217; Trailer Shows Off A Much Larger World Than Original">New &#8216;Frozen 2&#8217; Trailer Shows Off A Much Larger World Than Original</a></li>
</ul>
</section>
</footer>
</div>
<div class="cb-ad inset">
<div class="ad-wrap ad-feed ad-970x250">
<div class="ad-inner">
<!--googleoff: index-->

<ins data-revive-zoneid="82" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false' async src="//www.reachoutmedia.com/reachout-control/www/delivery/asyncjs.php"></script>
<!--googleon: index-->
</div>
</div>
</div>
<div class="cb-rec-container">
<div class="cb-row">
<h2>Latest News from Cartoon Brew</h2>
</div>
<div class="cb-row">
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/advertising/this-looks-like-a-trailer-for-a-cg-film-but-its-actually-an-in-flight-safety-video-182673.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-380x213.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-768x431.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-500x281.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine-214x120.jpg 214w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/starlux_moonshine.jpg 1105w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/advertising" title="Advertising" class="category-slug">Advertising</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/advertising/this-looks-like-a-trailer-for-a-cg-film-but-its-actually-an-in-flight-safety-video-182673.html?cbtr=LATPOS">This Looks Like A Trailer For A CG Film, But It&#8217;s Actually An In-Flight Safety Video</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-18T16:04:23+00:00" data-relative="true">9 hours ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/feature-film/pixar-president-declares-pete-docter-brad-bird-and-andrew-stanton-are-not-going-to-be-the-filmmakers-ten-years-from-now-182645.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-768x433.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-500x282.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/jimmorris.jpg 1100w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/feature-film/pixar-president-declares-pete-docter-brad-bird-and-andrew-stanton-are-not-going-to-be-the-filmmakers-ten-years-from-now-182645.html?cbtr=LATPOS">Pixar President Declares Pete Docter, Brad Bird, And Andrew Stanton Are &#8220;Not Going To Be The Filmmakers Ten Years From Now&#8221;</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-17T20:56:04+00:00" data-relative="true">1 day ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/feature-film/making-frozen-2-disneys-team-on-how-they-approached-the-story-design-and-animation-182313.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-768x433.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-500x282.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/makingoffrozen2.jpg 1100w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/disney" title="Disney" class="category-slug">Disney</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/feature-film/making-frozen-2-disneys-team-on-how-they-approached-the-story-design-and-animation-182313.html?cbtr=LATPOS">Making &#8216;Frozen 2&#8217;: Disney&#8217;s Team On How They Approached The Story, Design, And Animation</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-16T19:16:20+00:00" data-relative="true">2 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/feature-film/second-trailer-unveiled-for-music-packed-trolls-world-tour-182544.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-768x433.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-500x282.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/trolls_trailer2.jpg 1100w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/feature-film/second-trailer-unveiled-for-music-packed-trolls-world-tour-182544.html?cbtr=LATPOS">Second Trailer Unveiled For Music-Packed &#8216;Trolls World Tour&#8217;</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-15T21:04:08+00:00" data-relative="true">3 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/call-for-entries/universal-launches-animation-writers-program-targets-stories-that-reflect-diversity-182426.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/minions_universal_writers_program-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/minions_universal_writers_program-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/minions_universal_writers_program-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/minions_universal_writers_program-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/minions_universal_writers_program-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/minions_universal_writers_program-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/minions_universal_writers_program-145x81.jpg 145w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/call-for-entries" title="Call For Entries" class="category-slug">Call For Entries</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/call-for-entries/universal-launches-animation-writers-program-targets-stories-that-reflect-diversity-182426.html?cbtr=LATPOS">Universal Launches Animation Writers Program, Targets Stories That Reflect &#8216;Diversity Of Its Audiences&#8217;</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-15T19:54:34+00:00" data-relative="true">3 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/real-estate/got-1-5-million-to-spare-the-brothers-quays-south-london-flat-could-be-yours-182534.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/quay_home_lead-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/quay_home_lead-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/quay_home_lead-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/quay_home_lead-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/quay_home_lead-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/quay_home_lead-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/quay_home_lead-145x81.jpg 145w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/real-estate" title="Real Estate" class="category-slug">Real Estate</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/real-estate/got-1-5-million-to-spare-the-brothers-quays-south-london-flat-could-be-yours-182534.html?cbtr=LATPOS">Got $1.5 Million To Spare? The Brothers Quay&#8217;s South London Flat Could Be Yours</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-15T15:28:17+00:00" data-relative="true">3 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/feature-film/how-klaus-draws-on-centuries-old-artistic-principles-to-push-2d-animation-forward-182325.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/klaus_production_designers-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/klaus_production_designers-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/klaus_production_designers-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/klaus_production_designers-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/klaus_production_designers-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/klaus_production_designers-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/klaus_production_designers-145x81.jpg 145w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/feature-film/how-klaus-draws-on-centuries-old-artistic-principles-to-push-2d-animation-forward-182325.html?cbtr=LATPOS">How &#8216;Klaus&#8217; Draws On Centuries-Old Artistic Principles To Push 2D Animation Forward</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-14T16:59:18+00:00" data-relative="true">4 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/feature-film/the-spongebob-movie-sponge-on-the-run-is-a-stylized-cg-feast-182468.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-768x433.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-500x282.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/spongeontherun_still.jpg 1100w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/feature-film/the-spongebob-movie-sponge-on-the-run-is-a-stylized-cg-feast-182468.html?cbtr=LATPOS">&#8216;The Spongebob Movie: Sponge On The Run&#8217; Is A Stylized CG Feast</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-14T12:51:32+00:00" data-relative="true">5 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/streaming/after-just-one-day-disney-has-reached-10-million-subscribers-182408.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-768x432.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-500x281.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/disneyplus_subscribers.jpg 1102w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/streaming" title="Streaming" class="category-slug">Streaming</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/streaming/after-just-one-day-disney-has-reached-10-million-subscribers-182408.html?cbtr=LATPOS">After Just One Day, Disney+ Has Reached 10 Million Subscribers</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-13T17:11:16+00:00" data-relative="true">5 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/studios/ubisoft-releases-new-rabbids-shorts-as-it-expands-its-animation-slate-exclusive-181793.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/rabbids_shorts-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/rabbids_shorts-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/rabbids_shorts-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/rabbids_shorts-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/rabbids_shorts-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/rabbids_shorts-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/rabbids_shorts-145x81.jpg 145w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/games" title="Games" class="category-slug">Games</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/studios/ubisoft-releases-new-rabbids-shorts-as-it-expands-its-animation-slate-exclusive-181793.html?cbtr=LATPOS">Ubisoft Releases New &#8216;Rabbids&#8217; Shorts As It Expands Its Animation Slate (Exclusive)</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-13T13:04:22+00:00" data-relative="true">5 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/streaming/netflix-and-nickelodeon-enter-new-partnership-for-series-and-features-182395.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-768x432.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-500x281.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2017/05/loudhouse_movie.jpg 1103w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/streaming" title="Streaming" class="category-slug">Streaming</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/streaming/netflix-and-nickelodeon-enter-new-partnership-for-series-and-features-182395.html?cbtr=LATPOS">Netflix and Nickelodeon Enter New Partnership For Series And Features</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-13T12:37:41+00:00" data-relative="true">6 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/cartoon-culture/redesigned-sonic-appears-on-conan-182369.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-768x432.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-500x281.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/conan_sonic.jpg 1102w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/cartoon-culture" title="Cartoon Culture" class="category-slug">Cartoon Culture</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/cartoon-culture/redesigned-sonic-appears-on-conan-182369.html?cbtr=LATPOS">&#8216;Redesigned&#8217; Sonic Appears On &#8216;Conan&#8217;</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-13T00:44:03+00:00" data-relative="true">6 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/ideas-commentary/what-is-the-true-creative-cost-of-redoing-sonic-the-hedgehog-182334.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-768x433.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-500x282.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/sonic_take2.jpg 1100w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/ideas-commentary/what-is-the-true-creative-cost-of-redoing-sonic-the-hedgehog-182334.html?cbtr=LATPOS">Commentary: What Is The True Creative Cost Of Redoing &#8216;Sonic The Hedgehog&#8217;?</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-12T16:21:57+00:00" data-relative="true">6 days ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/cartoon-brew-pick/short-pick-of-the-day-sustos-ocultos-de-frankelda-by-roy-and-arturo-ambriz-182292.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-768x432.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-500x281.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/frankelda.jpg 1102w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/cartoon-brew-pick" title="Cartoon Brew Pick" class="category-slug">Cartoon Brew Pick</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/cartoon-brew-pick/short-pick-of-the-day-sustos-ocultos-de-frankelda-by-roy-and-arturo-ambriz-182292.html?cbtr=LATPOS">Short Pick Of The Day: &#8216;Sustos Ocultos De Frankelda&#8217; by Roy and Arturo Ambriz</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-11T23:43:12+00:00" data-relative="true">1 week ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/interviews/interview-mats-grorud-on-bringing-animation-to-a-palestinian-refugee-camp-181938.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/wardi-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/wardi-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/wardi-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/wardi-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/wardi-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/wardi-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/wardi-145x81.jpg 145w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/interviews/interview-mats-grorud-on-bringing-animation-to-a-palestinian-refugee-camp-181938.html?cbtr=LATPOS">INTERVIEW: Mats Grorud Takes Us Inside A Palestinian Refugee Camp In &#8216;The Tower&#8217;</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-11T15:59:32+00:00" data-relative="true">1 week ago</time></p>
</footer>
 </div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/feature-film/scooby-doo-origin-story-scoob-finally-has-a-trailer-182164.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/scoob_trailer-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/scoob_trailer-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/scoob_trailer-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/scoob_trailer-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/scoob_trailer-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/scoob_trailer-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/scoob_trailer-145x81.jpg 145w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/feature-film" title="Feature Film" class="category-slug">Feature Film</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/feature-film/scooby-doo-origin-story-scoob-finally-has-a-trailer-182164.html?cbtr=LATPOS">&#8216;Scooby-Doo&#8217; Origin Story &#8216;Scoob!&#8217; Reveals Its First Trailer</a></h4>
<footer>
<p class="byline author vcard">By Alex Dudok de Wit | <time class="updated" datetime="2019-11-11T13:50:40+00:00" data-relative="true">1 week ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/streaming/these-animator-reels-from-netflixs-green-eggs-and-ham-are-incredible-182232.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-768x432.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-500x281.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/greeneggs_wba.jpg 1102w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/streaming" title="Streaming" class="category-slug">Streaming</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/streaming/these-animator-reels-from-netflixs-green-eggs-and-ham-are-incredible-182232.html?cbtr=LATPOS">These Animator Reels From Netflix&#8217;s &#8216;Green Eggs and Ham&#8217; Are Incredible</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-11T00:20:35+00:00" data-relative="true">1 week ago</time></p>
</footer>
</div>
</aside>
<aside class="cb-recent-item">
<a class="thumb-container" href="https://www.cartoonbrew.com/cartoon-brew-pick/short-pick-of-the-day-le-nuage-by-iulia-voitova-182195.html?cbtr=LATPOS"><img width="288" height="216" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-288x216.jpg" class="attachment-promo-thumb size-promo-thumb wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-288x216.jpg 288w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-108x81.jpg 108w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-180x135.jpg 180w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="580" height="326" src="https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-580x326.jpg" class="attachment-Featured Promo size-Featured Promo wp-post-image" alt="" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-580x326.jpg 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-380x214.jpg 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-768x433.jpg 768w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-500x282.jpg 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-145x81.jpg 145w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-180x101.jpg 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage-213x120.jpg 213w, https://www.cartoonbrew.com/wp-content/uploads/2019/11/voitova_nuage.jpg 1100w" sizes="(max-width: 580px) 100vw, 580px" /></a>
<div class="cb-post-content">
<a href="https://www.cartoonbrew.com/cartoon-brew-pick" title="Cartoon Brew Pick" class="category-slug">Cartoon Brew Pick</a> <h4 class="entry-title"><a href="https://www.cartoonbrew.com/cartoon-brew-pick/short-pick-of-the-day-le-nuage-by-iulia-voitova-182195.html?cbtr=LATPOS">Short Pick Of The Day: &#8216;Le Nuage&#8217; by Iulia Voitova</a></h4>
<footer>
<p class="byline author vcard">By Amid Amidi | <time class="updated" datetime="2019-11-08T19:44:21+00:00" data-relative="true">1 week ago</time></p>
</footer>
</div>
</aside>
</div>
<br><br>
</div>
<div class="mobile-share">
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook">
<a rel="nofollow" data-shared="sharing-facebook-182630" class="share-facebook sd-button share-icon no-text" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html&title=Disney+Pulls+%E2%80%98Bob%E2%80%99s+Burgers%E2%80%99+Feature+Off+Release+Schedule%2C+Delays+%E2%80%98Nimona%E2%80%99+And+%E2%80%98Ron%E2%80%99s+Gone+Wrong%E2%80%99+%28UPDATED%29" target="_blank" title="Share on Facebook">
<i class="fab fa-facebook"></i>
<span class="soc-label">Share</span>
</a>
</li><li class="share-twitter">
<a rel="nofollow" data-shared="sharing-twitter-182630" class="share-twitter sd-button share-icon no-text" href="https://twitter.com/share?text=Disney+Pulls+%E2%80%98Bob%E2%80%99s+Burgers%E2%80%99+Feature+Off+Release+Schedule%2C+Delays+%E2%80%98Nimona%E2%80%99+And+%E2%80%98Ron%E2%80%99s+Gone+Wrong%E2%80%99+%28UPDATED%29&count=none&url=https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html" target="_blank" title="Click to share on Twitter">
<i class="fab fa-twitter"></i>
<span class="soc-label">Tweet</span>
</a>
</li><li class="share-email">
<a class="share-email share-email-client sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5bb998a8c979796ba8a9d8fd69b9795c2d8bc918b969d81d8a88d94948bd8dedbc0cac9cec3ba979adedbc0cac9cfc38bd8ba8d8a9f9d8a8bdedbc0cac9cfc3d8be9d998c8d8a9dd8b79e9ed8aa9d949d998b9dd8ab9b909d9c8d949dd4d8bc9d9499818bd8dedbc0cac9cec3b69195979699dedbc0cac9cfc3d8b9969cd8dedbc0cac9cec3aa9796dedbc0cac9cfc38bd8bf97969dd8af8a97969fdedbc0cac9cfc3d8d0ada8bcb9acbdbcd1de9a979c81c5be8a9795d8bb998a8c979796d8ba8a9d8fc2ddc8bcddc8b9bc918b969d81d8a88d94948bd8dedbc0cac9cec3ba979adedbc0cac9cfc38bd8ba8d8a9f9d8a8bdedbc0cac9cfc3d8be9d998c8d8a9dd8b79e9ed8aa9d949d998b9dd8ab9b909d9c8d949dd4d8bc9d9499818bd8dedbc0cac9cec3b69195979699dedbc0cac9cfc3d8b9969cd8dedbc0cac9cec3aa9796dedbc0cac9cfc38bd8bf97969dd8af8a97969fdedbc0cac9cfc3d8d0ada8bcb9acbdbcd1ddc8bcddc8b9ddc8bcddc8b9908c8c888bc2d7d78f8f8fd69b998a8c9797969a8a9d8fd69b9795d79e9d998c8d8a9dd59e919495d79c918b969d81d5888d94948bd59a979a8bd59a8d8a9f9d8a8bd59e9d998c8d8a9dd5979e9ed58a9d949d998b9dd58b9b909d9c8d949dd59c9d9499818bd5969195979699d599969cd58a97968bd59f97969dd58f8a97969fd5c9c0cacecbc8d6908c9594" title="Click to email this to a friend">
<i class="fa fa-envelope"></i>
<span class="soc-label">Email</span>
</a>
</li><li class="share-comment comment-link"><a href="https://www.cartoonbrew.com/feature-film/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html#cmnt"><span class="dsq-postid" data-dsqidentifier="182630 https://www.cartoonbrew.com/?p=182630">0</span></a></li> </li>
</ul>
</div>
</div>
</div> </div>
</article>
</main>
</section>
</div>
<footer class="content-info" role="contentinfo">
<div class="container">
<div class="row">
</div>
<a href="https://www.cartoonbrew.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="700" height="202" src="https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb.png" class="custom-logo" alt="Cartoon Brew" itemprop="logo" srcset="https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb.png 700w, https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb-380x110.png 380w, https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb-580x167.png 580w, https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb-1000x288.png 1000w, https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb-500x144.png 500w, https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb-180x52.png 180w, https://www.cartoonbrew.com/wp-content/uploads/2019/05/logo_cb-282x81.png 282w" sizes="(max-width: 700px) 100vw, 700px" /></a>
<section class="widget-odd widget-last widget-first widget-1 widget nav_menu-3 widget_nav_menu"><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118961"><a href="https://www.cartoonbrew.com/about">About Cartoon Brew</a></li>
<li id="menu-item-174059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174059"><a href="https://www.cartoonbrew.com/editorialstaff">Staff</a></li>
<li id="menu-item-118965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118965"><a href="/suggest">Submit a Tip</a></li>
<li id="menu-item-118966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118966"><a href="https://www.cartoonbrew.com/commenting">Comment Guidelines</a></li>
<li id="menu-item-118962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118962"><a href="https://www.cartoonbrew.com/cartoonbrewcontacts">Contact us</a></li>
</ul></div></section>
<div class="cb-footer">
<div class="row">
<div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-174060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174060"><a href="https://www.cartoonbrew.com/advertising-on-cartoon-brew">Advertise on Cartoon Brew Today</a></li>
</ul></div> <div class="cb-copyright">
©2019 Cartoon Brew, LLC. All Rights Reserved. <a href="/privacy-policy">Privacy Policy</a>
</div>
</div>
</div>
</div>
</footer>
<div class="cb-site-takeover">
<!--googleoff: index-->
<ins class="desktop" data-revive-zoneid="72" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>
<ins class="tablet" data-revive-zoneid="96" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" async="async" src="//www.reachoutmedia.com/reachout-control/www/delivery/asyncjs.php"></script>
<img src="data:image/gif;base64,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" alt="" />
<!--googleon: index--> </div>
<div id="site-skin">
<!--googleoff: index-->
<ins data-revive-zoneid="71" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>
<script data-cfasync="false" async src="//www.reachoutmedia.com/reachout-control/www/delivery/asyncjs.php"></script>
<!--googleon: index--> </div>
<div style="display: none;"> 2 </div></div>
<div id="mask"></div>

<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls" data-use-bootstrap-modal="false">

<div class="slides"></div>

<h3 class="title"></h3>
<a class="btn btn-primary close close-btn">×</a>
<a class="prev">‹</a>
<a class="next">›</a>
<a class="play-pause"></a>
<ol class="indicator"></ol>

<div class="modal fade">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="btn btn-primary close" aria-hidden="true">&times;</button>
<h4 class="modal-title"></h4>
</div>
<div class="modal-body next"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default pull-left prev">
<i class="glyphicon glyphicon-chevron-left"></i>
Previous
 </button>
<button type="button" class="btn btn-primary next">
Next
<i class="glyphicon glyphicon-chevron-right"></i>
</button>
</div>
</div>
</div>
</div>
</div>
<!--googleoff: index-->

<ins data-revive-zoneid="94" data-revive-ct0="%c" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>

<ins data-revive-zoneid="77" data-revive-ct0="%c" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>

<ins data-revive-zoneid="78" data-revive-ct0="%c" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>

<ins data-revive-zoneid="80" data-revive-ct0="%c" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>

<ins data-revive-zoneid="79" data-revive-ct0="%c" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>

<ins data-revive-zoneid="93" data-revive-ct0="%c" data-revive-id="a4e827d05e89a06133e10736ed838049"></ins>
<script data-cfasync="false" async src="//www.reachoutmedia.com/reachout-control/www/delivery/asyncjs.php"></script>
<!--googleon: index--><script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' data-cfasync='false' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-includes/js/wp-util.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cartoonbrew.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cartoonbrewlive"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"182630 https:\/\/www.cartoonbrew.com\/?p=182630","disqusShortname":"cartoonbrewlive","disqusTitle":"Disney Pulls \u2018Bob\u2019s Burgers\u2019 Feature Off Release Schedule, Delays \u2018Nimona\u2019 And \u2018Ron\u2019s Gone Wrong\u2019 (UPDATED)","disqusUrl":"https:\/\/www.cartoonbrew.com\/feature-film\/disney-pulls-bobs-burgers-feature-off-release-schedule-delays-nimona-and-rons-gone-wrong-182630.html","postId":"182630"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-content/themes/cartoon-brew/dist/scripts/main-2edb09dc7a.js'></script>
<script type='text/javascript' data-cfasync='false' src='//www.reachoutmedia.com/reachout-control/www/delivery/asyncjs.php?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync='false' src='https://www.cartoonbrew.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
  /* <![CDATA[ */
    $('aside.modified').on('click','#opt-form .btn',function(e){
      $('#opt-form').addClass('half');
    });
    
    document.addEventListener( 'wpcf7submit', function( event ) {
      $('#opt-form').removeClass('half');
    }, false );
    
    document.addEventListener( 'wpcf7mailsent', function( event ) {
      jQuery(".wpcf7-form.sent").find('#opt-form').fadeOut(250,function(){
        jQuery('#opt-thankyou').fadeIn(250);
      });
    }, false );
    /* ]]> */
  </script>
<script>
  $(document).ready(function(){
    $('.cb-breaking .btn-close').click(function(){
      var $id = $(this).parent().attr('id');
      //console.log('Set '+ $id);
      
      $.post('/ajax-tools', {
        id: $id
      },
      function(data) {
        if (data.status == true) {
          console.log('TRUE: ' +data.msg);
        }
      },
    'json');
    });
  }); 
  </script>
</body>
</html>


